Ionic dashboard - How to specify version of node when building package?

On the Ionic dashboard, I’ve been building packages for iOS and android. During the build package process, it used to use node 8 (which is what my team is currently using at our workstations). The build package process has been successful.

Now it appears that the build package process uses node 10, and now we’re getting some errors. Is there a way for us to specify which version of node we want for the build package process?

To be clear, I’m not looking for help on resolving the errors I get when it’s using node 10, I’m just asking on how to make it use node 8 instead of node 10.

Did you manage to fix this?
Thanks.