Ionic cordova resources stuck

I have an ionic v1 project and when i run the command
ionic cordova resources it stuck generating the platform resourcses

anyone who knows how to fix?

Run the same command with --verbose added at the end. Any helpful output?

doesn’t show any error image

What does it show for 4/18 or whereever it stops?

It is stuck on 2/18
that’s the last line
in the icons folder

splash folder:

And the size of icon is 1024x1024 splash 2732x2732

Delete all the local files and try again.

Are you on a very slow connection?

My internet connection is ok.

I did and the result is the same.
info: Icon and splash are png file.

Create a new project with ionic start and run the ionic cordova resources command with the default splash and icon. Does it work?

I created the project and when added platform android the resources got stuck on 2/18. Also when created the project i got a warning about npm upgrade.

Works for me with no problems at all :confused:

If you maybe share the warning, we can decide if you have to do something about it.

I just updated the npm to the latest version and the warning is gone but still I’m not able to generate resources.

Does it also happen for iOS?
Does it happen if you don’T specify the platform?

1 Like

I Made the command from another device MAC in which ionic cli version was 3.19.1 and not 4.0.1 like in my PC where I was trying to generate the resources and it worked all without any problem.

Thank you for the help @Sujan12


Please report this at as well.