Ionic CLI 3.0.0 - Error while loading plug-ins


#1

After updating Ionic to latest release, Ionic CLI thwors an error:
[ERROR] Error occurred while loading plugins. CLI functionality may be limited. Checking for CLI updates now…
[ERROR] No updates found after plugin error–please report this issue. global packages:
@ionic/cli-utils : 1.0.0
Ionic CLI : 3.0.0
System:
Node : v6.10.1
OS : Windows 10
Xcode : not installed
ios-deploy : not installed
ios-sim : not installed


#2

Installing them manually should help:
https://github.com/driftyco/ionic-cli#existing-project
(inside the project you are developing)