IONIC 4:IOS emulator not working after IOS update [Now IOS version 10.14.4]

** BUILD SUCCEEDED **
[cordova]
[cordova] No available runtimes could be found for “ipad air”.
[ERROR] An error occurred while running subprocess cordova.

   cordova emulate ios --target iPad-Air --buildFlag=-UseModernBuildSystem=0 exited with exit code 1.

   Re-running this command with the --verbose flag may provide more information.

npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! ato-mobile@0.0.1 ios:emulate: ionic cordova emulate ios --target=iPad-Air -lcs -- --buildFlag='-UseModernBuildSystem=0'
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the ato-mobile@0.0.1 ios:emulate script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

The ios-sim package might need an update. That is what is used to handle that action. Typically after an Xcode release there is a breakage. I typically resort to running Xcode directly during this ‘downtime’