Ionic 2 beta 3 throwing error while adding platform to the project


#1

Error in IONIC 2.0.0-beta.3

its working if i am using CLI v2.0.0-beta.24

but i want to build windows app thats why i upgraded to IONIC 2.0.0-beta.3 after that it start throwing below error.