Upgrade ionic2 beta.2 - got error


#1

After upgradeing to beta.2. My application does not run anymore. I get following error in brwoser

Uncaught Error: Cannot find module “…/project/app/app”


#2

Please checkout some of the recent changes. We’ve changed the build structure recently and that comes with a new ionic CLI, so make sure you upgrade the CLI as well.

npm install -g ionic@beta

https://github.com/driftyco/ionic/blob/2.0/CHANGELOG.md