IOn-image viewer plug in is not working ow can i achive


#1

@angular/animations”: “^5.2.8”,
@angular/common”: “5.0.3”,
@angular/compiler”: “5.0.3”,
@angular/compiler-cli”: “5.0.3”,
@angular/core”: “^5.2.8”,
@angular/forms”: “5.0.3”,
@angular/http”: “5.0.3”,
@angular/platform-browser”: “5.0.3”,
@angular/platform-browser-dynamic”: “5.0.3”,
@ionic-native/core”: “4.4.0”,
@ionic-native/date-picker”: “^4.6.0”,
@ionic-native/device”: “^4.5.3”,
@ionic-native/fcm”: “^4.6.0”,
@ionic-native/http”: “^4.6.0”,
@ionic-native/ibeacon”: “^4.5.3”,
@ionic-native/keyboard”: “^4.6.0”,
@ionic-native/local-notifications”: “^4.5.3”,
@ionic-native/native-page-transitions”: “^4.6.0”,
@ionic-native/social-sharing”: “^4.5.3”,
@ionic-native/splash-screen”: “^4.4.0”,
@ionic-native/status-bar”: “4.4.0”,
@ionic/core”: “^0.1.3”,
@ionic/pro”: “1.0.16”,
@ionic/storage”: “2.1.3”,
“angular2-text-mask”: “^8.0.4”,
“background-beacon-monitoring”: “git+https://github.com/nirina-apiqa/background-beacon-monitoring.git”,
“com.telerik.plugins.nativepagetransitions”: “^0.6.5”,
“com.unarin.cordova.beacon”: “^3.6.0”,
“cordova-android”: “6.4.0”,
“cordova-ios”: “4.5.4”,
“cordova-plugin-advanced-http”: “^1.11.1”,
“cordova-plugin-badge”: “^0.8.7”,
“cordova-plugin-datepicker”: “^0.9.3”,
“cordova-plugin-device”: “^1.1.7”,
“cordova-plugin-fcm”: “^2.1.2”,
“cordova-plugin-file”: “^6.0.1”,
“cordova-plugin-ibeacon”: “^3.6.0”,
“cordova-plugin-ionic-webview”: “^1.1.16”,
“cordova-plugin-local-notification”: “^0.9.0-beta.2”,
“cordova-plugin-splashscreen”: “^4.1.0”,
“cordova-plugin-statusbar”: “^2.4.1”,
“cordova-plugin-whitelist”: “^1.3.3”,
“google-libphonenumber”: “^3.1.1”,
“ionic-angular”: “3.9.2”,
“ionic-img-viewer”: “^2.9.0”,
“ionic-plugin-keyboard”: “^2.2.1”,
“ionicons”: “3.0.0”,
“rxjs”: “5.5.2”,
“sw-toolbox”: “3.6.0”,
“text-mask-addons”: “^3.7.2”,
“zone.js”: “0.8.18”


#2

Follow this steps. In my case i got it working. :slightly_smiling_face:


#3

I tried its not working
Im using ionic 3


#4

i also used it with ionic 3.
Can u post your ionic info here.


#5

cli packages: (C:\Users\hp\AppData\Roaming\npm\node_modules)

@ionic/cli-utils  : 1.19.2
ionic (Ionic CLI) : 3.20.0

global packages:

cordova (Cordova CLI) : 8.0.0

local packages:

@ionic/app-scripts : 3.1.6
Cordova Platforms  : android 6.4.0 ios 4.5.4
Ionic Framework    : ionic-angular 3.9.2

System:

Android SDK Tools : 26.1.1
Node              : v6.11.5
npm               : 3.10.10
OS                : Windows 10

Environment Variables:

ANDROID_HOME : C:\Users\hp\AppData\Local\Android\sdk

Misc:

backend : pro