How to use ionic 3 being in version 5

I am studying ionic, but it has more content in version 3. how to use version 3 currently available in v5?

ps:sorry for the typos