How to update API SDK version from 30 to latest version

Hello everyone!

Google play is asking for a latest API SDK version, I already downloaded the API version 33 from Android Studio, how do I implement or run in my app to upload the new bundle to PlayStore.

Thank you.

try to update capacitor to version 4

Since this is the Cordova forum section, update to cordova-android 11.
Or migrate to Capacitor 4.