How to disable bouncing in Ionic2?


#1

Hi,

How to disable bouncing in Ionic2? And where the doc?

Thanks,

Stéphane


#2

Hum, it looks that it is impossible for now on ionic2 or a lot to easy that none is answering… Any tips?


#3

Hi! Have you tried: <ion-content has-bouncing="false">?


#4

Nop, it is not working. I want the screen to not move at all as I need users to be able to swipe tiles on screen (it is for a game).
Do you mean in the html of my component? (if yes, I did)


#5

Hey. Try to add no-bounce as an attribute:

<ion-content no-bounce></ion-content>

#6

Seen to no work when there’s enough content to have scroll (beta 11)


#7

the solution provided by @cauboy1 worked for me with RC.3

for the record, seems that the option “no-bounce” on ion-content was introduced in beta11 with following PR


#8

Well, well. This is quite an basic / important attribute and I am not sure why it’s not specified in the current Ionic documentation.

Documentation for ion-content