Getting error while installing Ionic on Windows 7


#1

I am new in mobile application development. White Installing Ionic in My Windows 7, I am getting below errors.

My Installed Node version : 6.9.1

My Installed PhoneGap Version : 6.3.4

My Installed Cordova Version : 6.3.1

I have also tried using Node older version but no success.

Please help me to install it proper.

Thanks in advance.