Firebase@4.12.1 messing or insufficient rules error

I got this error in this version . month ago i use version 4.10.1 and no errors ocurred pleas help !!