Fire base error


#1

Hi, has anyone come across this issue when trying to update Firebase?

Module ‘“C:/Users/oxyfi/Downloads/travel/travel/node_modules/angularfire2/database/index”’ has no exported member ‘FirebaseListObservable’.

I updated to Firebase 4.8.1 then changed to 4.8.0 but I am still getting the error?

Thanks for the help