Error "Cannot resolve symbol hybridcommon" with Ionic Native Purchases

How to solve this missing lib on android?

I have installed cordova and capacitor plugins for ionic by following this guide :

$ npm install cordova-plugin-purchases@2.3.0 
$ npm install @awesome-cordova-plugins/purchases 
$ ionic cap sync

package.json I have those :

`"@awesome-cordova-plugins/core": "5.43.0",`

`"@awesome-cordova-plugins/purchases": "^5.44.0",`

`"cordova-annotated-plugin-android": "^1.0.4",`

`"cordova-plugin-purchases": "^2.3.0",`

Solved with:

Android Studio -> File -> sync project with Gradle files