Debugging app in chrome dev tools stop working

Hi, i got a problem with debugging my ionic app in chrome dev tools, when i go to chrome/inspect, the device shows in a list of devices, but when i click on Inspect, i get just blank window and nothing happens. This happens only on one device. Weird is, that a few days ago, it worked.
Any ideas what can cause this problem? Could there be a problem with webview version? I tried to update android webview on phone, but it still uses this old 51 version, how can i set it to use updated version? Could for example some update on my google chrome browser make it stop to work with this old version of webview?

I did some more research on this topic to get more info and when i hit Ctrl+Shift+I on this blank dev tools windows, i get more info, here is what i get:

Any ideas where is the problem?

Had a similar issue, fixed by downgrading my chrome version.
For reference:


This doesnt seems to be the case, it didnt work even with older chrome. The problem is probably in outdated vebview version. But i wasnt able to solve it so far