Create new app - cordova plugin error


#1

HEllo, i install Ionic, cordova & C and i try to create my first app

I get
C:\Ionic>npm uninstall cordova -g
unbuild cordova@4.0.0

C:\Ionic>npm install -g cordova
C:\Users\aled\AppData\Roaming\npm\cordova -> C:\Users\aled\AppData\Roaming\npm\n
ode_modules\cordova\bin\cordova
cordova@4.0.0 C:\Users\aled\AppData\Roaming\npm\node_modules\cordova
├── q@0.9.7
├── underscore@1.4.4
├── nopt@2.2.1 (abbrev@1.0.5)
└── cordova-lib@4.0.0 (osenv@0.0.3, properties-parser@0.2.3, bplist-parser@0.0.5
, mime@1.2.11, unorm@1.3.3, semver@2.0.11, dep-graph@1.1.0, shelljs@0.3.0, npmco
nf@0.1.16, glob@3.2.11, xcode@0.6.7, rc@0.3.0, elementtree@0.1.5, d8@0.4.4, tar@
0.1.20, request@2.22.0, plist@1.0.1, cordova-js@3.7.1, npm@1.3.4)

C:\Ionic>ionic start ionic2
Creating Ionic app in folder C:\Ionic\ionic2 based on tabs
project

Downloading: https://github.com/driftyco/ionic-app-base/archive/master.zip
[=============================] 100% 0.0s

Downloading: https://github.com/driftyco/ionic-starter-tabs/archive/master.zip
[=============================] 100% 0.0s

Update config.xml
Initializing cordova project
Unable to add plugins. Perhaps your version of Cordova is too old. Try updating
(npm install -g cordova), removing this project folder, and trying again. (CLI v
1.2.8)

C:\Ionic>cordova --version
4.0.0

C:\Ionic>

What’s wrong?