Cordova error while starting an ionic app


#1

Hi All,

While I was starting an app in ionic I got the below error.

Unable to add plugins. Perhaps your version of Cordova is too old. Try updating
(npm install -g cordova), removing this project folder, and trying again. (CLI v
1.1.10)

I had checked my version of cordova and it is 3.5.0-0.2.7.

Can anyone help me how to resolve this issue.


#2

Are you on windows or mac?

Have you checked out this post about the same issue?