Cordova Version


#1

I’m getting the following: Please install your Cordova CLI to version >=4.2.0 npm install -g cordova

However, cordova --version reports I have 6.5.0

This is a brand new Ionic v2 project


#2

appears uninstalling and reinstalling cordova fixed my issue