Choose emulator to use with `emulate android`

I use ionic cordova emulate android to run my project in an Android emulator. The problem is that I have multiple emulator images created in the Android AVD manager, for different versions of Android - how can I choose which one to work with in the command line?

There is a --list and --target parameter on ionic cordova emulate:
https://ionicframework.com/docs/cli/cordova/emulate/#details

1 Like