Capacitor Android API 16 or 18


#1

I wanted to ask if there is a way to use capacitor to build for android API 18 - 16 ? Yes I have heard and personally gone through hell when it comes to using material design on these since especially they are no longer supported. Sadly where I am from 55% of the target market is still using these versions of android and I can not just develop and app for 20% of the market.

Any assistance would be greatly appreciated. I love using ionic and especially with capacitor, I don’t want to spend the next month learning Android development while I got a more awesome typescript to work with.