'Capacitor-4' has a minimum deployment target of iOS 13.0

I’m using capacitor 4 for build my ios application and i need to run my app on ios 12 so i have changed my minimum deployments in to 12.4

and then bellow error is raised, how can i change ‘Capacitor’ module minimum deployment version ?
compiling for iOS 12.4, but module 'Capacitor' has a minimum deployment target of iOS 13.0:
I tried changing podfile into platform :ios, '12.0' bt it wasn’t working

Capacitor 4 requires a minimum ios version of 13. You can’t upgrade to Capacitor 4 if you need to support 12

1 Like

you should downgrade you application to capacitor -3.
see the capacitor ref https://capacitorjs.com/docs/updating/3-0

1 Like