Can't serve a v1 app

Hey

I am trying to serve an ionic v1 app on my laptop. It’s been a while since I served it for the last time.
Now it won’t serve:

$ ionic serve
> ionic-v1 serve --host=localhost --port=8101 --livereload-port=35729 --dev-port=53703 --engine=browser
[v1] ionic-v1[67504]: ../src/node_contextify.cc:676:static void node::contextify::ContextifyScript::New(const v8::FunctionCallbackInfo<v8::Value>&): Assertion `args[1]->IsString()' failed.
[v1]  1: 0xa04200 node::Abort() [ionic-v1]
[v1]  2: 0xa0427e  [ionic-v1]
[v1]  3: 0x9f5b93 node::contextify::ContextifyScript::New(v8::FunctionCallbackInfo<v8::Value> const&) [ionic-v1]
[v1]  4: 0xbe6715  [ionic-v1]
[v1]  5: 0xbe6d1f  [ionic-v1]
[v1]  6: 0xbe7346 v8::internal::Builtin_HandleApiCall(int, unsigned long*, v8::internal::Isolate*) [ionic-v1]
[v1]  7: 0x14012d9  [ionic-v1]

ionic cli version is 6.12.3

$ ionic info
[WARN] Bad integration name: gulp

Ionic:

Ionic CLI : 6.12.3 (/home/louisro/.nvm/versions/node/v14.15.4/lib/node_modules/@ionic/cli)
Ionic Framework : ionic1 1.3.2
@ionic/v1-toolkit : 1.0.22

Cordova:

Cordova CLI : not installed
Cordova Platforms : not available
Cordova Plugins : not available

Utility:

cordova-res : not installed
native-run : not installed

System:

Android SDK Tools : 25.2.5 (/home/louisro/android-sdk-linux/)
NodeJS : v14.15.4 (/home/louisro/.nvm/versions/node/v14.15.4/bin/node)
npm : 2.15.11
OS : Linux 5.8

Thanks for your help