Cannot build for ios on phonegap

#1

Getting an error with one of the plugins couldnt figure this out:

Error - Plugin error (you probably need to remove plugin files from your app): Fetching plugin “cordova-sqlite-storage@^2.5.1” via npm Installing “cordova-sqlite-storage” at “2.6.0” for ios Error during processing of action! Attempting to revert… Failed to install ‘cordova-sqlite-storage’: CordovaError: Uh oh! “/private/tmp/gimlet/3448644/project/cordova/plugins/cordova-sqlite-storage/node_modules/cordova-sqlite-storage-dependencies/sqlite3.c” not found! at copyFile