Ios build broken


#1

Discovered plugin “phonegap-plugin-push” in config.xml. Adding it to the project
Installing “phonegap-plugin-push” for ios
Failed to install ‘phonegap-plugin-push’: undefined
Failed to restore plugin “phonegap-plugin-push” from config.xml. You might need to try adding it again. Error: /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/dependency.rb:319:in to_specs': Could not find 'minitest' (~> 5.1) among 31 total gem(s) (Gem::LoadError) Checked in 'GEM_PATH=/Users/ionic/.fastlane/bin/bundle/bin:/usr/local/Cellar/cocoapods/1.3.1/libexec', executegem envfor more information from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/specification.rb:1439:inblock in activate_dependencies’
from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/specification.rb:1428:in each' from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/specification.rb:1428:inactivate_dependencies’
from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/specification.rb:1410:in activate' from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/specification.rb:1442:inblock in activate_dependencies’
from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/specification.rb:1428:in each' from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/specification.rb:1428:inactivate_dependencies’
from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/specification.rb:1410:in activate' from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/specification.rb:1442:inblock in activate_dependencies’
from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/specification.rb:1428:in each' from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/specification.rb:1428:inactivate_dependencies’
from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/specification.rb:1410:in activate' from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems.rb:196:inrescue in try_activate’
from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems.rb:193:in try_activate' from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:125:inrescue in require’
from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:40:in require' from /usr/local/Cellar/cocoapods/1.3.1/libexec/gems/cocoapods-1.3.1/bin/pod:36:in'
from /usr/local/Cellar/cocoapods/1.3.1/libexec/bin/pod:22:in load' from /usr/local/Cellar/cocoapods/1.3.1/libexec/bin/pod:22:in

Discovered plugin “cordova-sqlite-storage” in config.xml. Adding it to the project
Installing “cordova-sqlite-storage” for ios
installing external dependencies via npm
npm install of external dependencies ok
Adding cordova-sqlite-storage to package.json