Building error using 3rd party plugin

hi
i didi not push node_module folder because it has high volume
but the thing is i use a module -> https://github.com/fingerpich/jalali-angular-datepicker
which i installed it from npm by this command

npm install ng2-jalali-date-picker --save

it runs correctly on localhost but not appflow

it shows error:

how can i fix it?