Appflow Cocoapods old version - FirebaseX Error

Hey, I’m building an iOS App with Ionic Appflow and I need to install the FirebasX Plugin to get Push notifications working.
The building doesn’t fails but the notifications aren’t working because this plugin isn’t installed.
I checked the Appflow Log and found this Error Message:

Installing "cordova-plugin-firebasex" for ios
[14:45:41]: ▸ Failed to install 'cordova-plugin-firebasex': Error: cocoapods version is out-of-date - please update to cocoapods@^1.9.1 - current version: 1.7.5
[14:45:41]: ▸ at checkCocoapodsVersion (/Users/ionic/builds/project-0/plugins/cordova-plugin-firebasex/scripts/ios/before_plugin_install.js:21:15)

Would be nice if sb could give me a solution. I can only build iOS Apps on Appflow because I haven’t got a Mac.

When you build the app, there is a “Build stack” section which has a version chooser.
Default is “macOS - 2020.06”, which uses CocoaPods 1.7.5.

If you use “macOS - 2020.08” or “macOS - 2020.09”, they both use CocoaPods 1.9.3.

There is also a “More Details” button that shows the versions used for everything, and a link for that page that compares stacks