Android 13 weirdness

This is weird. On my Ionic 6 / Angular 12 / Capacitor 4 app I am seeing this error in the console when I run the app locally on my Android 13 device and debug in Chrome. This does not appear when I run on any other devices, just the Android 13 one:

main.31ea07f001633cb5.js:1 TypeError: Cannot read properties of undefined (reading 'Vue')
    at <anonymous>:1:40

this is the line of code it points to I that file:

var yD=Object.defineProperty,ED=Object.defineProperties

I’ve removed all my startup code so all the app does is startup and do nothing - and I get this error.

I’ve searched for “Vue” in the app and all it’s dependencies and it only really appears in comments (and also in the Keywords section of package.json of a dependency)

Does anyone know what might be going on here?

i have no damn clue, but if this is reproducable with for example the ionic starter, i would suggest opening an issue at ionic’s github repo

I would try to isolate it and recreate the issue in a sample. Not a whole lot we can do from compiled output