Alguien me ayudaria con este error en mi terminal


#1


#2

Creo que tu problema es con --save,

common options: [–save-prod|–save-dev|–save-optional] [–save-exact] [–no-save]


#3

no lo es amigo, nose que pasa , porque aun empiezo en esto , es algo raro


#4

has probado --save-dev --save-exact


#5

estás siguiendo

hiciste el plugin agregar


#6

igual amigo , no da quiero instalar npm install --save @ionic-native/geolocation y no me deja


#7

Estoy confundido ¿quieres instalar o desinstalar


#8


me marca error y nose porque amigo , por eso me fui al link que me enviaste, instale el primer paso que me dice
Instalación

Instale los complementos Cordova y Ionic Native:
$ ionic cordova plugin add cordova-plugin-geolocation --variable GEOLOCATION_USAGE_DESCRIPTION=“To locate you”
$ npm install --save @ionic-native/geolocation <---------- este comando no me instala y sale ese error


#9

has intentado hacer

npm uninstall --save @ionic-native/geolocation

luego intenta reinstalar

Me di cuenta de que estás usando Windows, has intentado reiniciar, jaja


#10

nada amigo , lo mismo me sale :frowning: , nose que sucede


#11

¿Has intentado desinstalar tanto el plugin de Cordova como la geolocalización nativa ?, luego, haz un “servicio iónico” y asegúrate de que tu aplicación sigue siendo buena sin geolocalización, y luego intenta instalarla de nuevo. Lo siento quedando sin opciones.