Webpackjsonp is not defined on ionic devapp

I’m trying to run my app on my android phone by using ionic serve and the Ionic DevApp. I’m able to find the app but a Runtime Error appears which causes the app to not start properly at all:

ReferenceError: webpackJsonp is not defined at http://192.168.1.2:8100/build/main.js:1:1

The error is driving me crazy. Already tried the various “solutions” I found on the forum but still it produces that error. Please help :persevere:

What is your ionic info output?
Does it work with a new app created with ionic start?

it returns:

cli packages: (C:\Users\Lee\AppData\Roaming\npm\node_modules)

@ionic/cli-utils  : 1.19.2
ionic (Ionic CLI) : 3.20.0

global packages:

cordova (Cordova CLI) : 8.0.0

local packages:

@ionic/app-scripts : 3.1.8
Cordova Platforms  : android 7.0.0 browser 5.0.3
Ionic Framework    : ionic-angular 3.9.2

System:

Node : v8.9.4
npm  : 5.7.1
OS   : Windows 10

Environment Variables:

ANDROID_HOME : not set

Misc:

backend : pro

Dunno why, but DevApp is now not able to see the new app at all. It’s just stuck at Listening for apps on your network

codetrekk Did you find any solution? I have a project on Ionic 3 that I work for 3 years and now I’m stuck on this same error.