Using previous capacitor version

Halo,
whenever i run ionic cap build android, it always install the latest capacitor.
Unfortunately, some plugins are incompatible with this version.
How to build android without installing the latest capacitor?
thank you for your assistance