Supported Node version

#1

What is the latest supported Node version for Ionic 3? The installation docs say " Please make sure latest Node 6 LTS and NPM 3+ are installed.". Is this outdated? Does it mean I cannot use a Node version above v6 (e.g. the latest Node v10.15) ?
Thanks!