Push plugin error of com.android.support:support-v4:23.4.0


#1

A problem occurred configuring root project ‘android’.

Could not resolve all dependencies for configuration ‘:_debugCompile’.
Could not find com.android.support:support-v4:23.4.0.

When I run ionic run android I got above error. I know the issue is reported here https://github.com/phonegap/phonegap-plugin-push/issues/909 but I still don’t have any clue how to make it worked.