Problem ionic cordova run android

I am getting error while running my app.please help me out.
Error:
[INFO] Enabling Cordova integration.

ionic config set integrations.cordova {} --json --force
[OK] integrations.cordova set to {} in .\ionic.config.json!
cordova platform add android --save
x Running command - failed!
[ERROR] Exception: Using cordova-fetch for cordova-android@~6.2.2

    Error: Failed to fetch platform cordova-android@~6.2.2
    Probably this is either a connection problem, or platform spec is incorrect.
    Check your connection and platform name/version/URL.
    Error: cmd: Command failed with exit code 4294963248 Error output:
    npm ERR! path C:\Users\Razique
    Jairajpuri\Appone\node_modules\fsevents\node_modules\getpass\node_modules
    npm ERR! code EPERM
    npm ERR! errno -4048
    npm ERR! syscall scandir
    npm ERR! Error: EPERM: operation not permitted, scandir 'C:\Users\Razique
    Jairajpuri\Appone\node_modules\fsevents\node_modules\getpass\node_modules'
    npm ERR!     at Error (native)
    npm ERR!  { Error: EPERM: operation not permitted, scandir 'C:\Users\Razique
    Jairajpuri\Appone\node_modules\fsevents\node_modules\getpass\node_modules'
    npm ERR!     at Error (native)
    npm ERR!   stack: 'Error: EPERM: operation not permitted, scandir
    \'C:\\Users\\Razique
    Jairajpuri\\Appone\\node_modules\\fsevents\\node_modules\\getpass\\node_modules\'

\n
at Error (native)’,
npm ERR! errno: -4048,
npm ERR! code: ‘EPERM’,
npm ERR! syscall: ‘scandir’,
npm ERR! path: ‘C:\Users\Razique
Jairajpuri\Appone\node_modules\fsevents\node_modules\getpass\node_modules’

    }
    npm ERR!
    npm ERR! Please try running this command again as root/Administrator.

    npm ERR! A complete log of this run can be found in:
    npm ERR!     C:\Users\Razique
    Jairajpuri\AppData\Roaming\npm-cache\_logs\2017-08-19T11_27_31_126Z-debug.log

IONIC INFO

cli packages: (C:\Users\Razique Jairajpuri\AppData\Roaming\npm\node_modules)

@ionic/cli-utils  : 1.9.2
ionic (Ionic CLI) : 3.9.2

global packages:

Cordova CLI : 7.0.1

local packages:

@ionic/app-scripts : 2.1.3
Cordova Platforms  : android 6.2.3
Ionic Framework    : ionic-angular 3.6.0

System:

Android SDK Tools : 26.0.2
Node              : v6.11.2
npm               : 5.3.0
OS                : Windows 8

Uninstall node. Install nvm-windows. Reinstall node. Reinstall Cordova and Ionic. Then it will probably work.