No Provider for FirebaseApp


#1

I am getting this error and there is no solution on the web for this exact error.
I found answers for “FirebaseAppName” and “AngularFireDatabase” and more…but not for FirebaseApp!

What do I have to install in order to have this provider? I think I istalled the latest of angula2 and firebase packeges.

Thanks in advance