Ionicons cdn gives error on Firefox


#1

I don’t if you knew buuuut:

:rofl:


#2

you can change your ionicons version in package.json

“ionicons”: “3.0.0”

after changing run command : npm update
then serve app. : ionic serve


#3

This wasn’t from the ionic framework but from the website. I been using those icons on my websites for years. But Firefox has started to enforce websites to have the same http protocol in scripts or styles when using PWA or service worker