Ionic voricles-obfuscate plugin

Hello Everyone,
Currently i’m using
Ionic CLI 5.4.16
cordova CLI 9.0.0
I’m using ionic-voricles-obfuscate plugin to encrypt my codes.
i added the plugin to my project and when execute

cordova run android
I’m facing a error as shown below.