IONIC seed + new npm and node


#1

Hey,
there’s an issue with the new node and npm,
The command ionic start myapp tabs failing in the npm install.

Tryed npm cache clean, and more of that, but i think that the dependencies of the seed may have issues with the new npm.

node -v
v8.0.0

npm -v
5.0.2

Thank you.


#2

You have to wait for the next ionic-app-scripts release. The node-sass dependency is outdated.