Ionic Pro build failed for a missin plugin

I’m trying to have a build to test in Ionic View using the new Ionic Pro Dashboard but i get always the same error:

I tested the app using “ionic Serve” and running it on my android device and everything work fine but when i linked the IonicPro account I had the error on the build:

I did:
git push ionic master

after that i see the commit on the ionic Pro dashboard and when the build fail I have the following log:

Running with gitlab-ci-multi-runner 9.1.0 (0118d89)
 on Snapshot 3 (40d3ddff) 
 Using Shell executor... 
 Running on ip-10-2-14-88... 
 Cloning repository... 
 Cloning into '/home/gitlab-runner/builds/40d3ddff/0/project-1'... 
 Checking out 0c8d2cff as master... 
 Skipping Git submodules setup 
 $ fetch-updates 
 Checking for build process updates... 
 $ build-app 
 Fetching build dependencies... 
 Running: npm install 
 npm WARN deprecated babili@0.1.2: babili has been renamed to babel-minify. Please update to babel-minify 
 npm WARN deprecated babel-preset-babili@0.1.4: babili has been renamed to babel-minify. Please update to babel-preset-minify 
 npm WARN deprecated object-keys@0.2.0: Please update to the latest object-keys 
 > node-sass@4.5.3 install /usr/src/app/node_modules/@ionic/app-scripts/node_modules/node-sass 
 > node scripts/install.js 
 Downloading binary from 
 Download complete 
 Binary saved to /usr/src/app/node_modules/@ionic/app-scripts/node_modules/node-sass/vendor/linux-x64-57/binding.node 
 Caching binary to /home/gitlab-runner/.npm/node-sass/4.5.3/linux-x64-57_binding.node 
 > uglifyjs-webpack-plugin@0.4.6 postinstall /usr/src/app/node_modules/@ionic/app-scripts/node_modules/uglifyjs-webpack-plugin 
 > node lib/post_install.js 
 > node-sass@4.5.3 postinstall /usr/src/app/node_modules/@ionic/app-scripts/node_modules/node-sass 
 > node scripts/build.js 
 Binary found at /usr/src/app/node_modules/@ionic/app-scripts/node_modules/node-sass/vendor/linux-x64-57/binding.node 
 Testing binary 
 Binary is fine 
 npm WARN ajv-keywords@2.1.0 requires a peer of ajv@>=5.0.0 but none was installed. 
 npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.1.2 (node_modules/fsevents): 
 npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.1.2: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"}) 
 added 893 packages in 31.04s 
 npm install succeeded 
 Running: npm run build 
 npm info it worked if it ends with ok 
 npm info using npm@5.3.0 npm info using node@v8.2.1 
 npm info lifecycle 
 npm info lifecycle 
 > build /usr/src/app 
 > ionic-app-scripts build 
    throw err; ^ 
 Error: Cannot find module '@angular/tsc-wrapped/src/tsc' 
    at Function.Module._resolveFilename (module.js:485:15) 
	at Function.Module._load (module.js:437:25) 
	at Module.require (module.js:513:17) 
	at require (internal/module.js:11:18) 
	at Object. (/usr/src/app/node_modules/@ionic/app-scripts/dist/aot/aot-compiler.js:7:13)
    at Module._compile (module.js:569:30)
    at Object.Module._extensions..js (module.js:580:10)
    at Module.load (module.js:503:32)
    at tryModuleLoad (module.js:466:12)
    at Function.Module._load (module.js:458:3)
npm info lifecycle Failed to exec build script
npm ERR! errno 1
npm ERR! build: `ionic-app-scripts build`
npm ERR! Exit status 1
npm ERR! 
npm ERR! Failed at the build script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     /home/gitlab-runner/.npm/_logs/2017-09-09T20_29_44_055Z-debug.log
npm run build failed
Make sure your project has a build script in the package.json
Running after script...
$ clean-up
Cleaning up files...
Successful clean up
ERROR: Job failed: exit status 1

i just changed the app packageID with

anyone have an idea of what i have to do?

What plugin is missing? I only see a error message for a missing module.

Try ionic build locally, does this work? ionic build --prod?

Post your ionic info output please.

I build locally and it work, the only thing that wasn’t work is the upload on the Ionic Pro cloud that fail the buil, seams that this module “angular/tsc-wrapped” is a dependacy for use the IonicPro service…

I installed locally the module and now work fine but this module shoud be declared as dependancy or directly installed when is created a new project.