Ionic Package release build is failing

I’m trying to package my app since monday and it’s not working.
There isn’t any errors while building but when I do “ionic package list”, the status of the build is FAILED.
I’ve packeged my app like a month before, and it was sucessfull, but now it’s not, and I didn’t chance it, just the version number on config.xml

PS: I’m using this command: ionic package build android --profile=myprofile–release --prod

The info of the building

id       | 240
status   | FAILED
platform | Android
mode     | release
profile  | myprofile
started  | 2018-01-10T23:52:27.489Z
finished |

output:
ANDROID_HOME=/opt/android-sdk
JAVA_HOME=/usr/lib/jvm/java-8-oracle
:wrapper

BUILD SUCCESSFUL

Total time: 0.8 secs
Subproject Path: CordovaLib
The Task.leftShift(Closure) method has been deprecated and is scheduled to be removed in Gradle 5.0. Please use Task.doLast(Action) inste
ad.
        at build_yanqj21kyc74k5j22u1wr3fs.run(/home/package/workspace/apps-b750a540-240/cordova/platforms/android/build.gradle:139)
The JavaCompile.setDependencyCacheDir() method has been deprecated and is scheduled to be removed in Gradle 4.0.
Incremental java compilation is an incubating feature.
The TaskInputs.source(Object) method has been deprecated and is scheduled to be removed in Gradle 4.0. Please use TaskInputs.file(Object)
.skipWhenEmpty() instead.

FAILURE: Build failed with an exception.

* What went wrong:
A problem occurred configuring root project 'android'.
> Could not resolve all dependencies for configuration ':_debugApkCopy'.
   > Could not find com.android.support:appcompat-v7:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/appcompat-v7/27.0.1/appcompat-v7-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/appcompat-v7/27.0.1/appcompat-v7-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/appcompat-v7/27.0.1/app
compat-v7-27.0.1.jar
     Required by:
         project :
   > Could not find com.android.support:support-v4:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-v4/27.0.1/support-v4-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-v4/27.0.1/support-v4-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/support-v4/27.0.1/suppo
rt-v4-27.0.1.jar
     Required by:
         project :
   > Could not find com.android.support:support-annotations:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-annotations/27.0.1/support-annotations-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-annotations/27.0.1/support-annotations-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/support-annotations/27.
0.1/support-annotations-27.0.1.jar
     Required by:
         project : > com.facebook.android:facebook-android-sdk:4.29.0 > com.facebook.android:facebook-core:4.29.0
   > Could not find com.android.support:support-core-utils:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-core-utils/27.0.1/support-core-utils-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-core-utils/27.0.1/support-core-utils-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/support-core-utils/27.0
.1/support-core-utils-27.0.1.jar
     Required by:
         project : > com.facebook.android:facebook-android-sdk:4.29.0 > com.facebook.android:facebook-core:4.29.0
   > Could not find com.android.support:appcompat-v7:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/appcompat-v7/27.0.1/appcompat-v7-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/appcompat-v7/27.0.1/appcompat-v7-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/appcompat-v7/27.0.1/app
compat-v7-27.0.1.jar
     Required by:
         project : > com.facebook.android:facebook-android-sdk:4.29.0 > com.facebook.android:facebook-common:4.29.0
   > Could not find com.android.support:cardview-v7:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/cardview-v7/27.0.1/cardview-v7-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/cardview-v7/27.0.1/cardview-v7-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/cardview-v7/27.0.1/card
view-v7-27.0.1.jar
     Required by:
         project : > com.facebook.android:facebook-android-sdk:4.29.0 > com.facebook.android:facebook-common:4.29.0
   > Could not find com.android.support:customtabs:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/customtabs/27.0.1/customtabs-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/customtabs/27.0.1/customtabs-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/customtabs/27.0.1/custo
mtabs-27.0.1.jar
     Required by:
         project : > com.facebook.android:facebook-android-sdk:4.29.0 > com.facebook.android:facebook-common:4.29.0
   > Could not find com.android.support:support-v4:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-v4/27.0.1/support-v4-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-v4/27.0.1/support-v4-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/support-v4/27.0.1/suppo
rt-v4-27.0.1.jar
     Required by:
         project : > com.facebook.android:facebook-android-sdk:4.29.0 > com.facebook.android:facebook-common:4.29.0

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

BUILD FAILED

Total time: 2.549 secs
Error: /home/package/workspace/apps-b750a540-240/cordova/platforms/android/gradlew: Command failed with exit code 1 Error output:
FAILURE: Build failed with an exception.

* What went wrong:
A problem occurred configuring root project 'android'.
> Could not resolve all dependencies for configuration ':_debugApkCopy'.
   > Could not find com.android.support:appcompat-v7:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/appcompat-v7/27.0.1/appcompat-v7-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/appcompat-v7/27.0.1/appcompat-v7-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/appcompat-v7/27.0.1/app
compat-v7-27.0.1.jar
     Required by:
         project :
   > Could not find com.android.support:support-v4:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-v4/27.0.1/support-v4-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-v4/27.0.1/support-v4-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/support-v4/27.0.1/suppo
rt-v4-27.0.1.jar
     Required by:
         project :
   > Could not find com.android.support:support-annotations:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-annotations/27.0.1/support-annotations-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-annotations/27.0.1/support-annotations-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/support-annotations/27.
0.1/support-annotations-27.0.1.jar
     Required by:
         project : > com.facebook.android:facebook-android-sdk:4.29.0 > com.facebook.android:facebook-core:4.29.0
   > Could not find com.android.support:support-core-utils:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-core-utils/27.0.1/support-core-utils-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-core-utils/27.0.1/support-core-utils-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/support-core-utils/27.0
.1/support-core-utils-27.0.1.jar
     Required by:
         project : > com.facebook.android:facebook-android-sdk:4.29.0 > com.facebook.android:facebook-core:4.29.0
   > Could not find com.android.support:appcompat-v7:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/appcompat-v7/27.0.1/appcompat-v7-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/appcompat-v7/27.0.1/appcompat-v7-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/appcompat-v7/27.0.1/app
compat-v7-27.0.1.jar
     Required by:
         project : > com.facebook.android:facebook-android-sdk:4.29.0 > com.facebook.android:facebook-common:4.29.0
   > Could not find com.android.support:cardview-v7:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/cardview-v7/27.0.1/cardview-v7-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/cardview-v7/27.0.1/cardview-v7-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/cardview-v7/27.0.1/card
view-v7-27.0.1.jar
     Required by:
         project : > com.facebook.android:facebook-android-sdk:4.29.0 > com.facebook.android:facebook-common:4.29.0
   > Could not find com.android.support:customtabs:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/customtabs/27.0.1/customtabs-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/customtabs/27.0.1/customtabs-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/customtabs/27.0.1/custo
mtabs-27.0.1.jar
     Required by:
         project : > com.facebook.android:facebook-android-sdk:4.29.0 > com.facebook.android:facebook-common:4.29.0
   > Could not find com.android.support:support-v4:27.0.1.
     Searched in the following locations:
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-v4/27.0.1/support-v4-27.0.1.pom
         file:/opt/android-sdk/extras/android/m2repository/com/android/support/support-v4/27.0.1/support-v4-27.0.1.jar
         file:/home/package/workspace/apps-b750a540-240/cordova/platforms/android/sdk-manager/com/android/support/support-v4/27.0.1/suppo
rt-v4-27.0.1.jar
     Required by:
         project : > com.facebook.android:facebook-android-sdk:4.29.0 > com.facebook.android:facebook-common:4.29.0

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.