Ionic Native Geolocation - unable to install


#1

Hi all guys, just a question. I need to use geolocation plugin in our app. reading from https://ionicframework.com/docs/native/geolocation/ i launched

ionic cordova plugin add cordova-plugin-geolocation --variable GEOLOCATION_USAGE_DESCRIPTION=“To locate you”

but the command line says
Error: Invalid Version: broken
[ERROR] An error occurred while running cordova plugin add cordova-plugin-geolocation --variable
"GEOLOCATION_USAGE_DESC… (exit code 1).

tried to remove and reinstall but there is nothing to do ! i would be very glad for some help