Ionic emulate android not working


#1

I have had my dev enviroment working just fine for a week or more. I would run ionic emulate android or cordova emulate andoid and my the emulator would run with no issues. I use netbeans to develop and the netbeans build in terminal to execute command. This all worked great until today when my pc decided to reboot on me in the middle of running the emulator. Now when I run the command ionic emulate android nothing happens. No feedback in the console, no errors nothing at all. When I try to run my project netbeans just says please run the android emulator.

I can run the emulator from AVD manager, but my project is not installed on there unless the emulator is running from
console or netbeans console.

I am running windows 8. anything i type in regards to ionic or cordova i.e. ionic build android, ionic run android does nothing. I get no errors or response other than moving to the next line. It does this if I am in netbeans console or the native windows command prompt.
I can do ionic -version or cordova -version that works fine. help is appreciated thanks