Ionic cordova build andorid --prod ERROR

Hello Everybody, I have probelm like this.
when I run

ionic cordova platform add android --save

but when I run

ionic cordova build andorid --prod

I got Error.

The complete error like this:

$ ionic cordova platform add android --save
√ cordova platform add android --save - done!
√ Copying default image resources into ./resources/android - done!

$ ionic cordova build andorid --prod
× cordova platform add andorid --save - failed!
[ERROR] Exception: Using cordova-fetch for andorid

        Error: Failed to fetch platform andorid
        Probably this is either a connection problem, or platform spec is incorrect.
        Check your connection and platform name/version/URL.
        Error: cmd: Command failed with exit code 1 Error output:
        npm ERR! Windows_NT 6.3.9600
        npm ERR! argv "C:\\Program Files\\nodejs\\node.exe" "C:\\Users\\User\\AppData\\Roaming\\npm\\node_modules\\npm\\bin\\npm-cli.js" "install" "andorid" "--save"
        npm ERR! node v6.11.2
        npm ERR! npm  v3.10.10
        npm ERR! code E404

        npm ERR! 404 Registry returned 404 for GET on https://registry.npmjs.org/andorid
        npm ERR! 404
        npm ERR! 404  'andorid' is not in the npm registry.
        npm ERR! 404 You should bug the author to publish it (or use the name yourself!)
        npm ERR! 404
        npm ERR! 404 Note that you can also install from a
        npm ERR! 404 tarball, folder, http url, or git url.

        npm ERR! Please include the following file with any support request:
        npm ERR!     C:\Users\User\Dropbox\Dropbox\ionium2\node_modules\npm-debug.log

Ionic Version:

$ ionic info

cli packages: (C:\Users\User\Dropbox\Dropbox\ionium2\node_modules)

    @ionic/cli-utils  : 1.8.1
    ionic (Ionic CLI) : 3.8.1

global packages:

    Cordova CLI : 7.0.1

local packages:

    @ionic/app-scripts : 2.0.2
    Cordova Platforms  : android 6.2.3 ios
    Ionic Framework    : ionic-angular 3.5.3

System:

    Node : v6.11.2
    npm  : 3.10.10
    OS   : Windows 8.1

Please help me

ionic cordova build android --prod
not andorid …

2 Likes