Ionic alpha install issue

Doing the following…

npm install ionic@alpha -g
npm start testApp --v2
cd testApp
ionic serve

Gives the following error…

Could not locate the bindings file. Tried:
 → /usr/local/lib/node_modules/ionic/node_modules/ionic-app-lib/node_modules/awesome-typescript-loader/node_modules/deasync/build/deasync.node
 → /usr/local/lib/node_modules/ionic/node_modules/ionic-app-lib/node_modules/awesome-typescript-loader/node_modules/deasync/build/Debug/deasync.node
 → /usr/local/lib/node_modules/ionic/node_modules/ionic-app-lib/node_modules/awesome-typescript-loader/node_modules/deasync/build/Release/deasync.node
 → /usr/local/lib/node_modules/ionic/node_modules/ionic-app-lib/node_modules/awesome-typescript-loader/node_modules/deasync/out/Debug/deasync.node ...[trimmed for length]...

I tried uninstalling, clearing cache, installing deasync globally. No luck!

I have the same issue.

Could you both post the output from ionic info

also, node and npm versions?

Hi have the same issue

Cordova CLI: 5.4.1
Gulp version: CLI version 3.9.0
Gulp local: Local version 3.9.0
Ionic Version: 2.0.0-alpha.38
Ionic CLI Version: 2.0.0-alpha.25
Ionic App Lib Version: 2.0.0-alpha.24
ios-deploy version: Not installed
ios-sim version: Not installed
OS: Mac OS X Mavericks
Node Version: v5.0.0
Xcode version: Xcode 5.1.1 Build version 5B1008

Please downgrade to Node 4x, there are some breaking changes in node 5.

for easy switching between node version use nvm