Ionic 4 stackblitz / plunker template

How do I import ionic 4 starters into stackblitz / plunker? Is there any readily available template right now?

3 Likes

I’m wondering the same thing.

1 Like

Here you go:

Ionic 4 Angular 6 and Stackblitz

3 Likes

@Tommertom

Can you update the ionic 4 stackblitz to the latest beta? I’m trying to test something on beta.11, but it seems to work on beta.2 .

I tried to update myself, but I couldnt get @ionic/core/loader not found

I couldnt make it work either. It’s only working up to beta 7

can you share a beta.7 version. I can’t even get that working. Once I start modifying the code, I get these errors:

client-955d8b2bfb4829992e59a.js:1 Failed to execute 'postMessage' on 'DOMWindow': The target origin provided ('https://angular-ionic4-test-y22ms6.stackblitz.io') does not match the recipient window's origin ('https://stackblitz.com').
post @ client-955d8b2bfb4829992e59a.js:1
client-955d8b2bfb4829992e59a.js:1 Failed to execute 'postMessage' on 'DOMWindow': The target origin provided ('https://angular-ionic4-beta7.stackblitz.io') does not match the recipient window's origin ('https://stackblitz.com').
post @ client-955d8b2bfb4829992e59a.js:1
c.staticblitz.com/assets/ionic/ionic.3kew4lun.js:1 Failed to load resource: the server responded with a status of 403 ()

ok maybe this helps.
https://stackblitz.com/edit/github-igwscn

Thx…

don’t have the time (yet) to figure out

Tom

does anyone have an ionic 4.1+ project working in stackblitz? no matter what i try i can’t run the latest?

unfortunately not. see this issue https://github.com/ionic-team/ionic/issues/16354

Here is working version ionic 4.7 https://stackblitz.com/edit/ionic-v4-angular-tabs