Install @ionic/app-scripts? (Y/n)

i try in both window and ubuntu but in both os same issue its show me
Install @ionic/app-scripts? (Y/n)

i press y then install issue what’s wrong i use github project

found 3293 vulnerabilities (2439 low, 10 moderate, 844 high)
run npm audit fix to fix them, or npm audit for details

ionic-app-scripts.cmd serve --address localhost --port 8100 --livereload-port 35729 --dev-logger-port 53703 --nobrowser
[app-scripts] C:\Users\hp\app source code\node_modules\node-sass\lib\binding.js:13
[app-scripts] throw new Error(errors.unsupportedEnvironment());
[app-scripts] ^
[app-scripts] Error: Node Sass does not yet support your current environment: Windows 64-bit with Unsupported runtime (72)
[app-scripts] For more information on which environments are supported please see:
[app-scripts] https://github.com/sass/node-sass/releases/tag/v4.10.0
[app-scripts] at module.exports (C:\Users\hp\app source code\node_modules\node-sass\lib\binding.js:13:13)
[app-scripts] at Object. (C:\Users\hp\app source code\node_modules\node-sass\lib\index.js:14:35)
[app-scripts] at Module._compile (internal/modules/cjs/loader.js:1156:30)
[app-scripts] at Object.Module._extensions…js (internal/modules/cjs/loader.js:1176:10)
[app-scripts] at Module.load (internal/modules/cjs/loader.js:1000:32)
[app-scripts] at Function.Module._load (internal/modules/cjs/loader.js:899:14)
[app-scripts] at Module.require (internal/modules/cjs/loader.js:1042:19)
[app-scripts] at require (internal/modules/cjs/helpers.js:77:18)
[app-scripts] at Object. (C:\Users\hp\app source code\node_modules@ionic\app-scripts\dist\core\bundle-components.js:6:16)
[app-scripts] at Module._compile (internal/modules/cjs/loader.js:1156:30)

[ERROR] ionic-app-scripts has unexpectedly closed (exit code 1).

    The Ionic CLI will exit. Please check any output above for error details.

i try to copy my old project module in failed but not work need help plz anyone know why this issue facing