Imports not working

When i try to import Camera or plugins from capacitor gives me a error saying that “plugin is depreciated”
and its no longer used in V4 so how would i solved this? i tried to use @capicitor/core instead it still didnt work

Please see the Capacitor v3 release blog.