I have a app template with ionic 1 do you suggest me to update or to continue with that

#1

I have an app template with ionic 1. I’m trying to build and run it but i have many outdated plugins, platforms versions etc. Do you suggest to upgrade or modifying the current one?
Thanks in advance