How Do I Fix "unexpected element <queries> found in <manifest>"?

I installed admob-plud plugin and I can’t build my android app.

I have this error:

Android resource linking failed
[cordova]   C:\projects\myapp\platforms\android\app\build\intermediates\merged_manifests\debug\AndroidManifest.xml:23: AAPT: error: unexpected element <queries> found in <manifest>.
Ionic:

   Ionic CLI                     : 5.4.4 (C:\Users\l.santaniello\AppData\Roaming\npm\node_modules\ionic)
   Ionic Framework               : @ionic/angular 5.5.4
   @angular-devkit/build-angular : 0.1000.8
   @angular-devkit/schematics    : 10.0.8
   @angular/cli                  : 10.0.8
   @ionic/angular-toolkit        : 2.3.3

Cordova:

   Cordova CLI       : 9.0.0 (cordova-lib@9.0.1)
   Cordova Platforms : android 8.1.0, browser 6.0.0
   Cordova Plugins   : cordova-plugin-ionic-keyboard 2.2.0, cordova-plugin-ionic-webview 4.2.1, (and 7 other plugins)

Utility:

   cordova-res : 0.6.0 (update available: 0.15.3)
   native-run  : 0.2.8 (update available: 1.3.0)

System:

   NodeJS : v10.16.3 (C:\Program Files\nodejs\node.exe)
   npm    : 6.9.0
   OS     : Windows 10

I read that the reason is a gradle version but I not understend how solve the issue.

Could you please help me?

Thanks
L

Tried to change build.gradle

    dependencies {
        classpath 'com.android.tools.build:gradle:4.0.1'
    }

and gradle-wrapper.properties

distributionUrl=https\://services.gradle.org/distributions/gradle-6.1.1-all.zip

but after build gradle-wrapper.properties rollbacked

distributionUrl=https\://services.gradle.org/distributions/gradle-4.10.3-all.zip

and in the log:

Minimum supported Gradle version is 6.1.1. Current version is 4.10.3. If using the gradle wrapper, try editing the distributionUrl in C:\projects\mgdlab\ionic\paddleapp-app\gradle\wrapper\gradle-wrapper.properties to gradle-6.1.1-all.zip

Help me please