Getting: Failed to load resource: net::ERR_INSECURE_RESPONSE


#1

Sorry, never mind. I forgot that I had a special setting for it in the hosts file.

Thank you.


#2

I am also receiving this. What can I do to not receive this?