Error while trying to build android when using onesignal ionic 3


#1

I am using onesignal for push notications in ionic 3. But when i build the app in android it shows the error

Could not find support-v4.jar (com.android.support:support-v4:26.1.0).
Searched in the following locations:
https://jcenter.bintray.com/com/android/support/support-v4/26.1.0/support-v4-26.1.0.jar